<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.chorley-guardian.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>

<meta name="build" content="454"/>
<meta name="responsive" content="true"/>

<style>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</style>







<meta name="category" content="News">





<meta name="sitename" content="Chorley Guardian"/>
<meta name="page path" content="News\Health"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>


        

                    <title>Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday - Chorley Guardian</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Chorley,Lancashire,Regional,South Ribble,health,radio,radio industry,what's on">


<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213","headline":"Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday","dateCreated":"2018-08-31T16:00:32Z","articleSection":"News","creator":["Tom Earnshaw, Reporter"],"keywords":["health","radio","radio industry","Chorley","South Ribble","Lancashire","Regional","what's on"]}
</script>
        <meta name="description" content="A Lancashire hospital radio station is ready to click play on its anniversary celebrations as it gears up to honour 50 years in the industry."/>
    <meta property="og:description" content="A Lancashire hospital radio station is ready to click play on its anniversary celebrations as it gears up to honour 50 years in the industry."/>
    <meta property="og:title" content="Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday"/>
            <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.chorley-guardian.co.uk/webimage/1.9329210.1535727755!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/WWCH-masthead-share-img.png'/>
            <meta property="og:url" content='https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@guardianchorley" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213"},"headline":"Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday","image":{"@type":"ImageObject","url":"","height":441,"width":620},"datePublished":"2018-08-31T16:00:32Z","dateModified":"2018-08-31T16:00:32Z","author":{"@type":"Person","name":"Tom Earnshaw, Reporter"},"publisher":{"@type":"Organization","name":"Chorley Guardian","logo":{"@type":"ImageObject","url":"https://www.chorley-guardian.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A Lancashire hospital radio station is ready to click play on its anniversary celebrations as it gears up to honour 50 years in the industry."}
</script>


<link rel="stylesheet" href="/assets/css/trad-core.css?v=454" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=454"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=454"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=454"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=454"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=454" media="print"/>


        <link rel="canonical" href="https://www.lep.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213"/>
    
        <link rel="amphtml" href="https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19329213","gpt":{"unitName":"8057/chorley.jp/health","adPageTemplate":"article","adPageType":"Video","nav":"news,health","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/chorleyguardianofficial/","twitterUrl":"https://twitter.com/guardianchorley","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News","Health"],"page_author":"Tom Earnshaw, Reporter","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false}
    var current_page = 1;
    var siteKey = "chor",
            wtSiteCode = "chor",
            platform = "ASH",
            siteId = "2.2662",
            build = "454",
            siteStyle = "1",
            siteName = "Chorley Guardian";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=454"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=454"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=454"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=454"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "chorley-guardian.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "CHOR";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|CHOR";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|CHOR",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "CHOR | Video: Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday 9329213";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Tom.Earnshaw1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-310818 | 15:00-_-14-_-541-_-1-_--_--_-ASH-_-News-_-News | Health-_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Chorley | Lancashire | Regional | South Ribble | health | radio | radio industry | what's on");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=454"></script>
    

 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.8137699"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=454" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_b4kkrp5mdmmcdnyj2t6xcmacwa'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.chorley-guardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=CLG&utm_source=chorley-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 839.7 136.9" enable-background="new 0 0 839.7 136.9" xml:space="preserve">
<g>
	<rect x="567.2" fill="#00569D" width="45.3" height="31.3"/>
	<path fill="#00569D" d="M127,130.1c-16.5,4.8-32.2,6.8-51.9,6.8C33.4,136.9,0,115,0,70.2c0-42,34.9-63.1,75.1-63.1
		c23.5,0,34.9,1.8,46.9,4.7v33.8c-6.8-4-19.6-7.2-33.1-7.2c-23.9,0-39.7,12-39.7,34.8c0,17.2,7,32.3,26.2,32.3c3.4,0,7.4,0,10.2-1.1
		V71.1H127V130.1z M244.7,41.1h-45.3V95c0,5.4,0,12.8-8.1,12.8c-7.9,0-7.9-7.4-7.9-12.8V41.1h-45.3v65c0,18.1,8.8,30.7,32.9,30.7
		c12.8,0,25.2-5.2,30.5-18.3h0.4v16.2h42.8V41.1z M260,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5
		c-4.1-0.4-11.3-1.3-17.6-1.3c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8
		c0-34.1-31.4-38.8-57.3-38.8c-17.6,0-25.7,1.6-39.2,5.4V70.6z M315.1,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9
		c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z M365.6,41.1v93.6h45.3v-34c0-13.8,10.6-24.8,23.2-24.8c4.1,0,8.1,0.5,10.2,1.4V39.9
		c-1.8-0.5-4.7-0.9-7.4-0.9c-14.2,0-23.2,10.1-28.6,23.4H408V41.1H365.6z M555.7,134.7V0h-45.3v53.2H510C503,43.1,493.9,39,481.8,39
		C453.6,39,442,61.1,442,86.4c0,27.1,11.1,50.5,41.1,50.5c14.7,0,23.9-5.2,30.2-19.2h0.4v17.1H555.7z M500.2,67
		c10.1,0,11.5,9.7,11.5,20.5c0,8.8-1.4,19.2-11.1,19.2c-9.9,0-11.5-10.4-11.5-20.3C489,76.7,490.6,67,500.2,67 M567.2,134.7h45.3
		V41.1h-45.3V134.7z M628.4,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5c-4.1-0.4-11.3-1.3-17.6-1.3
		c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8c0-34.1-31.4-38.8-57.3-38.8
		c-17.6,0-25.7,1.6-39.2,5.4V70.6z M683.6,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z
		 M733.2,134.7h45.3V80.8c0-5.4,0-12.8,8.1-12.8c7.9,0,7.9,7.4,7.9,12.8v53.9h45.3v-65c0-18.1-8.8-30.7-32.9-30.7
		c-12.8,0-25.2,5.2-30.5,18.3h-0.4V41.1h-42.8V134.7z"/>
	<path fill="#222222" d="M157.5,34c-1.8,0.4-3.8,0.8-5.7,0.8c-8,0-13.6-4-13.6-12.4c0-8.5,5.2-13.3,13.6-13.3c1.6,0,3.8,0.3,5.6,1
		l-0.4,4.2c-1.9-1.1-3.6-1.3-5.4-1.3c-5.1,0-8.3,3.9-8.3,9c0,5.1,3.1,8.9,8.4,8.9c2,0,4.3-0.4,5.4-1L157.5,34z M166.6,34.3h5V23.4
		h10v10.9h5V9.5h-5v10h-10v-10h-5V34.3z M208.6,9c-7.9,0-12.2,5.2-12.2,12.8c0,7.6,4.2,12.9,12.2,12.9c7.9,0,12.2-5.4,12.2-12.9
		C220.8,14.3,216.4,9,208.6,9 M208.6,30.8c-5.1,0-7-4.5-7-9c0-4.4,2-8.9,7-8.9c5,0,7,4.5,7,8.9C215.6,26.3,213.7,30.8,208.6,30.8
		 M230.2,34.3h5V24h1.6c2.1,0,2.7,0.7,3.5,2.6l3,7.8h5.6l-4-9.7c-0.5-1.1-1.3-2.5-2.6-2.6V22c3.2-0.4,5.1-2.8,5.1-5.8
		c0-6.9-6.4-6.7-11.7-6.7h-5.4V34.3z M235.2,13.4h1.6c2.5,0,5.3,0.3,5.3,3.2c0,3.1-2.8,3.5-5.3,3.5h-1.6V13.4z M257.8,34.3h14.6
		v-3.9h-9.6V9.5h-5V34.3z M281,34.3h14.7v-3.9H286v-7h8.9v-3.9H286v-6.1h9.7V9.5H281V34.3z M312.8,34.3h5v-9.8l8.9-15h-5.3l-6,10.4
		l-5.9-10.4h-5.8l9.1,15V34.3z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/health"  title="Health" >Health</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/north-west"  title="North West" >North West</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news/north-west"  title="North West" >North West</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=454"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9329213&amp;d=/2.2662/2.35608/2.35602';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday</h1>
                
            <div class="lead-video article__lead-video">
                				            				

 <div class="brightcove-video">
 	<video id="video"
 	data-autoplay="true"
 	data-account="2128085001"
 	data-player="009c17df-443d-433d-8a94-cff569898607"
 	data-embed="default"
 	data-video-id="ref:1000000001583110"
	muted="false"
 	preload playsinline controls
 	class="video-js brightcove-video__embed"></video>
 </div>

<p class="brightcove-video__error-message" hidden>Sorry, we're having problems with our video player at the moment, but are working to fix it as soon as we can</p>
<p class="brightcove-video__waiting-message" hidden>Waiting for Video...</p>


<script src="//players.brightcove.net/2128085001/009c17df-443d-433d-8a94-cff569898607_default/index.min.js"></script>
	<script src="/assets/script/minified/jpdna.brightcove-video-min.js??v=454"></script>
<script>
	BRIGHTCOVE.createBrightcovePlayerInstance("video");
	
	if(jpdna.wurfl.isIphone) {
		$(".video-js").addClass("isIphone");
	}
</script>

<script src="/assets/script/jp-video-analytics-notifier.js"></script>
			<script src="/assets/script/minified/brightcove-video-analytics-min.js?v=454"></script>
	
            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Tom Earnshaw" rel="author">
		                		                    <a href="https://www.chorley-guardian.co.uk/author/Tom.Earnshaw1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Tom Earnshaw</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:tom.earnshaw@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 31 August 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">16:00</span>

		            		                <span class="article-meta__timestamp-date">Friday 31 August 2018</span>
		            		        </time>

		        				</div>
    		
                
      		</div>
</aside>
        <section class="article-section">
        
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=454"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=454"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chorley-guardian.co.uk%2Fnews%2Fhealth%2Fchorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Chorley+and+South+Ribble+hospital+radio+station+gearing+up+to+celebrate+its+50th+birthday&url=https%3A%2F%2Fwww.chorley-guardian.co.uk%2Fnews%2Fhealth%2Fchorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday"
	data-share-link="https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday&body=https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Chorley and South Ribble hospital radio station gearing up to celebrate its 50th birthday"
	data-email-body="https://www.chorley-guardian.co.uk/news/health/chorley-and-south-ribble-hospital-radio-station-gearing-up-to-celebrate-its-50th-birthday-1-9329213">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9329213)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>A Lancashire hospital radio station is ready to click play on its anniversary celebrations as it gears up to honour 50 years in the industry.</p></h3>

                <p>Chorley Hospital Radio (CHR) is celebrating its 50th birthday next Friday with a special show on the county’s premier station.</p><div class="p402_hide">
<div id="1.9329210-0">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="L-R: Alan Robinson, Janet Pickstop, Terry Diviney, Gill Hardiker, Laura Balshaw, and Diane Herring from Chorley Hospital Radio" title="L-R: Alan Robinson, Janet Pickstop, Terry Diviney, Gill Hardiker, Laura Balshaw, and Diane Herring from Chorley Hospital Radio" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.chorley-guardian.co.uk/webimage/1.9329210.1535727755!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">L-R: Alan Robinson, Janet Pickstop, Terry Diviney, Gill Hardiker, Laura Balshaw, and Diane Herring from Chorley Hospital Radio</h4>
      	</figcaption>
         </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Laura Balshaw, the current head of CHR, said: “We are going to be out live on BBC Radio Lancashire that afternoon with John Gilmour.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“It’s quite a prestigous show where he goes around Lancashire so it’s a big thing for us.”</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>The station was officially opened on September 7, 1968, by ‘Carry On’ star Jack Douglas.</p><p>At the time Chorley and Preston Hospital Radios were combined and requests were gathered from the  now-defunct Fever Hospital and Eaves Lane Hospital.</p><p>This new studio was founded and developed by Ena Montgomery with financial help from The Chorley Lions club – and the rest as they say, is history.</p><p>And when asked about why it’s kept so strong for so long, Laura, from Clayton-le-Woods, said: “It’s probably the people. It’s people that want to give their time and realise that people in hospital need it; it’s a lifeline to a lot of them.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>She added: “We are also getting messages from outside of the hospital which is great for people that aren’t able to visit and want to play a request for their friends or family.”</p><p>The station has also grown thanks to social media, email, and the internet in general.</p><p>The show came about at the end of the ‘Swinging Sixties’, and the continuous musical revolution that took over Britain for decades to follow.</p><p>“We keep in touch with what is happening with popular music [but] we don’t just do what’s in the charts,” she explained.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“Our demographic is 45-plus so  we have to cater for different tastes.”</p><p>Among the variety of shows put on by the 20 or so volunteers is country, funk, soul, jazz, and chat shows.</p><p>The DJs, who keep the station on air 24 hours a day, seven days a week, 365 days a year, also vary in experience – the youngest being 25-years-old and the oldest 85; all of which live in the local area.</p><p>“We cater to a very wide spectrum,” Laura added, who has been with the station for 17 years.</p><p>To mark the golden anniversary the Hospital Broadcasting Association – the national charity that supports hospital broadcasting in the UK – is presenting the show with a special award.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>A spokesperson for Lancashire Teaching Hospitals NHS Foundation Trust said: “Chorley Hospital Radio is an amazing service which has helped to enhance patient experiences in the hospital for 50 years now.</p><p>“It’s incredible just how much time and effort the volunteers give every week.</p><p>“We really are so grateful to them and all of the volunteers who have played a part in it over the years.”</p><p>The station’s 50th birthday comes as the potential closure of Chorley Hospital’s A&amp;E department was announced, with a single A&amp;E unit for the whole of Lancashire mooted.</p><p>“We don’t get involved with the politics,” St Michael’s CE High School Laura explained.</p><p>“From our point of view we  stay out of it as no matter what happens above we will continue doing what we do best.”</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/chorley.jp/native"	data-label="Article"
        data-categories="TVRadio,News" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="chorley.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=454"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=454"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Tractors worth &pound;200,000 stolen in overnight Chorley farm raid are found 25 miles away in Bury
				</h3>
			</div>
			<a href="https://www.chorley-guardian.co.uk/news/crime/tractors-worth-200-000-stolen-in-overnight-chorley-farm-raid-are-found-25-miles-away-in-bury-1-9325144" class="trending-stories-card__link-primary" title="Tractors worth &pound;200,000 stolen in overnight Chorley farm raid are found 25 miles away in Bury">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Chorley Court Listings - Tuesday August 28 2018
				</h3>
			</div>
			<a href="https://www.chorley-guardian.co.uk/news/chorley-court-listings-tuesday-august-28-2018-1-9315597" class="trending-stories-card__link-primary" title="Chorley Court Listings - Tuesday August 28 2018">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Chorley actor Joe Gilgun puts town on the map in new Sky One comedy Brassic based on his own life
				</h3>
			</div>
			<a href="https://www.chorley-guardian.co.uk/news/offbeat/chorley-actor-joe-gilgun-puts-town-on-the-map-in-new-sky-one-comedy-brassic-based-on-his-own-life-1-9313468" class="trending-stories-card__link-primary" title="Chorley actor Joe Gilgun puts town on the map in new Sky One comedy Brassic based on his own life">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Three directors at Chorley FC have left the club due to 'personal commitments'
				</h3>
			</div>
			<a href="https://www.chorley-guardian.co.uk/news/three-directors-at-chorley-fc-have-left-the-club-due-to-personal-commitments-1-9318751" class="trending-stories-card__link-primary" title="Three directors at Chorley FC have left the club due to 'personal commitments'">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Chorley Court Listings - Tuesday  August 21 2018
				</h3>
			</div>
			<a href="https://www.chorley-guardian.co.uk/news/chorley-court-listings-tuesday-august-21-2018-1-9305731" class="trending-stories-card__link-primary" title="Chorley Court Listings - Tuesday  August 21 2018">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=454"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=454"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

                    </div>
                <div id="bottom_leaderboard" style="height: 90px; width: 728px; margin-bottom: 15px; margin-right: auto; margin-left: auto;" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg">
    </div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=454"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-CHORGUAR-11237059";
	JP.currentPageName = "Health".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=454"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=454"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/chorleyguardianofficial/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/guardianchorley" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/sport/football/chorley-fc"  title="Chorley FC" >Chorley FC</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Chorley Guardian">More from the Chorley Guardian</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.chorley-guardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://lancashireeveningpost.newsprints.co.uk/banr/CHOR"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.chorley-guardian.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.chorley-guardian.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.chorley-guardian.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.chorley-guardian.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=CLG&utm_source=chorley-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=chorley-guardian.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=CLG&utm_source=chorley-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/CHO"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>&nbsp;Johnston Publishing Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=454"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          </body>
</html>
