<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106182132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#00569d"><meta name="category" content="People"><meta name="sitename" content="Chorley Guardian"><meta name="page path" content="/news/people"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1567"><meta property="og:image:height" content="1176"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@guardianchorley"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show"><meta property="og:url" content="https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112"><meta property="og:type" content="article"><meta property="og:description" content="Michael Hipkins recovered from a stroke and Covid-19 to paint a new exhibition which opens later this month."><meta property="description" content="Michael Hipkins recovered from a stroke and Covid-19 to paint a new exhibition which opens later this month."><meta property="article:modified_time" content="2021-07-12T16:22:39.000Z"><meta name="parsely-post-id" content="A-121499326"><meta property="fb:app_id" content="431419910621455"><meta property="fb:pages" content="125143544193930"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.chorley-guardian.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.chorley-guardian.co.uk"><title>Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show | Chorley Guardian</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Chorley Guardian","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3305112","networkId":154725070,"addUnitId":"chorley.jp","article":{"title":"Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show","description":"Michael Hipkins recovered from a stroke and Covid-19 to paint a new exhibition which opens later this month.","sections":["People","News","Things To Do","What's On","Health"],"tags":["Human Interest","Health","art","Things To Do","news","people","Whats On"],"authors":[{"name":"Fiona  Finch","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1618568061"},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","sourceId":null,"sourceName":null,"sourcePath":"people","changed":"1618568061"}],"wordCount":988,"imageCount":0,"publish":"2021-07-13T03:55:00Z","remoteId":"A-121499326","isVideoArticle":true,"topics":[{"name":"Picasso","path":"/topic/picasso","id":"53255","uuid":"268e4475-e237-496e-b262-06f02c33858d","changed":"1623305446"},{"name":"Fylde","path":"/topic/fylde","id":"47016","uuid":"600cb82a-50c8-4301-a838-f9ed90e4a9aa","changed":"1623305446"}],"containDailyMotion":true,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1618568061","siteSection":"site home/news","deep":2},{"name":"What's On","path":"/whats-on","id":"206","uuid":"0cdbb5e2-0ac2-4d7c-81be-82ae52456071","sourceId":null,"sourceName":null,"sourcePath":"whats-on","changed":"1618568061","siteSection":"site home/whats on","deep":2},{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221","sourceId":null,"sourceName":null,"sourcePath":"health","changed":"1618568061","siteSection":"site home/health","deep":2},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","sourceId":null,"sourceName":null,"sourcePath":"people","changed":"1618568061","siteSection":"site home/news/people","deep":3},{"name":"Things To Do","path":"/whats-on/things-to-do","id":"207","uuid":"7d1c17a5-c94f-462a-afc1-6f42d89b6c21","sourceId":null,"sourceName":null,"sourcePath":"things-to-do","changed":"1618568061","siteSection":"site home/whats on/things to do","deep":3}],"siteSections":[["site home","site home","site home","site home","site home"],["news","whats on","health","news","whats on"],["","","","people","things to do"]]},"domain":"chorley-guardian.co.uk","ga":"UA-128755582-41","hubspot":null,"siteKey":"CHOR","searchId":"001514628816545722277:3zuz5ly0cil","sourcePointSiteId":5231,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Chorley Guardian","url":"https://www.chorley-guardian.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/guardianchorley","https://www.facebook.com/chorleyguardianofficial/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112"},"headline":"Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show","datePublished":"2021-07-13T03:55:00.000Z","dateModified":"2021-07-12T16:22:39.000Z","description":"Michael Hipkins recovered from a stroke and Covid-19 to paint a new exhibition which opens later this month.","keywords":["human interest","health","art","things to do","news","people","whats on","picasso","fylde"],"thumbnailUrl":"https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=2048\u0026enable=upscale","articleSection":"News","url":"https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112","publisher":{"@type":"Organization","name":"Chorley Guardian","url":"https://www.chorley-guardian.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Chorley Guardian","productID":"chorley-guardian.co.uk:showcase"},"author":{"@type":"Person","name":"Fiona  Finch"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.chorley-guardian.co.uk/news"},{"@type":"ListItem","position":2,"name":"People","item":"https://www.chorley-guardian.co.uk/news/people"}]}</script><link rel="canonical" href="https://www.lep.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112"><link rel="amphtml" href="https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112?amp"></head><body> <div class="sc-lhVmIH izajYP sc-dlyikq fZipQs"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 839.7 136.9" enable-background="new 0 0 839.7 136.9" xml:space="preserve"> <g> <rect x="567.2" fill="#00569D" width="45.3" height="31.3" /> <path fill="#00569D" d="M127,130.1c-16.5,4.8-32.2,6.8-51.9,6.8C33.4,136.9,0,115,0,70.2c0-42,34.9-63.1,75.1-63.1 c23.5,0,34.9,1.8,46.9,4.7v33.8c-6.8-4-19.6-7.2-33.1-7.2c-23.9,0-39.7,12-39.7,34.8c0,17.2,7,32.3,26.2,32.3c3.4,0,7.4,0,10.2-1.1 V71.1H127V130.1z M244.7,41.1h-45.3V95c0,5.4,0,12.8-8.1,12.8c-7.9,0-7.9-7.4-7.9-12.8V41.1h-45.3v65c0,18.1,8.8,30.7,32.9,30.7 c12.8,0,25.2-5.2,30.5-18.3h0.4v16.2h42.8V41.1z M260,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5 c-4.1-0.4-11.3-1.3-17.6-1.3c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8 c0-34.1-31.4-38.8-57.3-38.8c-17.6,0-25.7,1.6-39.2,5.4V70.6z M315.1,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9 c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z M365.6,41.1v93.6h45.3v-34c0-13.8,10.6-24.8,23.2-24.8c4.1,0,8.1,0.5,10.2,1.4V39.9 c-1.8-0.5-4.7-0.9-7.4-0.9c-14.2,0-23.2,10.1-28.6,23.4H408V41.1H365.6z M555.7,134.7V0h-45.3v53.2H510C503,43.1,493.9,39,481.8,39 C453.6,39,442,61.1,442,86.4c0,27.1,11.1,50.5,41.1,50.5c14.7,0,23.9-5.2,30.2-19.2h0.4v17.1H555.7z M500.2,67 c10.1,0,11.5,9.7,11.5,20.5c0,8.8-1.4,19.2-11.1,19.2c-9.9,0-11.5-10.4-11.5-20.3C489,76.7,490.6,67,500.2,67 M567.2,134.7h45.3 V41.1h-45.3V134.7z M628.4,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5c-4.1-0.4-11.3-1.3-17.6-1.3 c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8c0-34.1-31.4-38.8-57.3-38.8 c-17.6,0-25.7,1.6-39.2,5.4V70.6z M683.6,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z M733.2,134.7h45.3V80.8c0-5.4,0-12.8,8.1-12.8c7.9,0,7.9,7.4,7.9,12.8v53.9h45.3v-65c0-18.1-8.8-30.7-32.9-30.7 c-12.8,0-25.2,5.2-30.5,18.3h-0.4V41.1h-42.8V134.7z" /> <path fill="#222222" d="M157.5,34c-1.8,0.4-3.8,0.8-5.7,0.8c-8,0-13.6-4-13.6-12.4c0-8.5,5.2-13.3,13.6-13.3c1.6,0,3.8,0.3,5.6,1 l-0.4,4.2c-1.9-1.1-3.6-1.3-5.4-1.3c-5.1,0-8.3,3.9-8.3,9c0,5.1,3.1,8.9,8.4,8.9c2,0,4.3-0.4,5.4-1L157.5,34z M166.6,34.3h5V23.4 h10v10.9h5V9.5h-5v10h-10v-10h-5V34.3z M208.6,9c-7.9,0-12.2,5.2-12.2,12.8c0,7.6,4.2,12.9,12.2,12.9c7.9,0,12.2-5.4,12.2-12.9 C220.8,14.3,216.4,9,208.6,9 M208.6,30.8c-5.1,0-7-4.5-7-9c0-4.4,2-8.9,7-8.9c5,0,7,4.5,7,8.9C215.6,26.3,213.7,30.8,208.6,30.8 M230.2,34.3h5V24h1.6c2.1,0,2.7,0.7,3.5,2.6l3,7.8h5.6l-4-9.7c-0.5-1.1-1.3-2.5-2.6-2.6V22c3.2-0.4,5.1-2.8,5.1-5.8 c0-6.9-6.4-6.7-11.7-6.7h-5.4V34.3z M235.2,13.4h1.6c2.5,0,5.3,0.3,5.3,3.2c0,3.1-2.8,3.5-5.3,3.5h-1.6V13.4z M257.8,34.3h14.6 v-3.9h-9.6V9.5h-5V34.3z M281,34.3h14.7v-3.9H286v-7h8.9v-3.9H286v-6.1h9.7V9.5H281V34.3z M312.8,34.3h5v-9.8l8.9-15h-5.3l-6,10.4 l-5.9-10.4h-5.8l9.1,15V34.3z" /> </g> </svg> </a><span class="sc-eqIVtm jbuIIv chorley-guardian">News you can trust since 1871</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT gtaQdg search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju fSFhds"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="header" aria-label="Share by email" data-param-subject="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="431419910621455" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ kDZFpo"><div id="article-next-menu" class="sc-jWBwVP hRTpkX"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Lancashire LIVE: Crash involving &#x27;three lorries&#x27; closes M6 in both directions" href="https://www.chorley-guardian.co.uk/news/crime/lancashire-news-live-huge-cannabis-farm-500-plants-discovered-blackpool-potentially-years-virus-under-control-say-experts-breakthrough-uk-antibody-test-tells-if-you-have-had-coronavirus-100-accuracy-2852685?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Lancashire LIVE: Crash involving &#x27;three lorries&#x27; closes M6 in both directions" href="https://www.chorley-guardian.co.uk/news/crime/lancashire-news-live-huge-cannabis-farm-500-plants-discovered-blackpool-potentially-years-virus-under-control-say-experts-breakthrough-uk-antibody-test-tells-if-you-have-had-coronavirus-100-accuracy-2852685?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Lancashire LIVE: Crash involving &#x27;three lorries&#x27; closes M6 in both directions</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Major changes planned to Lancashire bus services" href="https://www.chorley-guardian.co.uk/news/transport/major-changes-planned-to-lancashire-bus-services-3305257?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Major changes planned to Lancashire bus services" href="https://www.chorley-guardian.co.uk/news/transport/major-changes-planned-to-lancashire-bus-services-3305257?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Major changes planned to Lancashire bus services</p></a></li></ul></div><ul class="sc-eNQAEJ fOyjZt navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH active">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kkGfuU sc-iAyFgw gPLOSH">Retro</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-bYTsla ehRUqj"><div class="sc-iBEsjs iiIXTK"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-hzNEM cygCxj"></div><div id="liteNativeBanner" class="sc-hzNEM cygCxj"></div><div id="adSlotWallpaper" class="sc-hzNEM cygCxj"></div><div id="adSlotSeedTag" class="sc-hzNEM cygCxj"></div><nav class="sc-dEfkYy bKrnzB"><a href="/news">News</a><a href="/news/people">People</a></nav><h1 class="sc-yZwTr hFmrLc">Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show</h1><h2 class="sc-lnmtFM hKjBah">Michael Hipkins recovered from a stroke and Covid-19 to paint a new exhibition which opens later this month.</h2><div class="sc-crNyjn VNpIW"><div class="sc-nrwXf jwGibE"><div class="sc-keFjpB hVzEEE"><a href="#"><span>By</span> Fiona Finch</a></div><div class="sc-bhlBdH gpNXMk">Tuesday, 13th July 2021, 4:55 am</div></div><div class="sc-jAaTju fSFhds"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="431419910621455" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-chbbiW kuFDky"><div id="content-wrapper" class="sc-gMcBNU knWTZn"><div class="sc-hycgNl jZHIvq"><div class="dailymotion-cpe" video-id="x7yp6yd" ads-params="154725070/VideoNetwork/pgid%3D3305112%26pageType%3Darticle%26sponsored%3Dfalse%26section%3Dnews%2Cpeople%26videoSite%3DChorley%20Guardian"></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eopZyb jaWlxP"></div><div class="sc-iBmynh eUbirJ markup"><p>Artist Michael Hipkins is looking forward to his new exhibition for two very good reasons.</p></div><div class="sc-iBmynh eUbirJ markup"><p>It's the latest in a long series of exhibitions at venues ranging from Preston's Harris Art Gallery to Salford City Art Gallery, Harrod’s Picture Gallery and the Gallery Not in London. His work has also been shown at the Scottish Royal Academy, the Belgravia Gallery and numerous other private and public galleries.</p></div><div id class="sc-dKEPtC leUGvh polar-placeholder polar-mobile"></div><div class="sc-iBmynh eUbirJ markup"><p>But this show is extra special .It marks his continuing recovery from both a stroke and Covid. He said: "I had a stroke last year as the Covid pandemic was just starting. I was in hospital and I got Covid. I was in hospital for seven weeks. It's painting and sculpture that has brought me round. I've really painted all the time. It's helped me recover."</p></div><div id="taboola-mid-article-thumbnails" class="sc-dYzWWc eKhrNF"></div><div id="adSlotTead" class="sc-isBZXS cQjlqL"></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=640" alt="Michael Hipkins pictured at work on a painting  Photo: Neil Cross" height="1176" width="1567" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=640 640w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzYiIHdpZHRoPSIxNTY3IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Michael Hipkins pictured at work on a painting  Photo: Neil Cross" fallback layout="responsive" height="1176" width="1567" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0479%"></i-amphtml-sizer></amp-img><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"4921efee91d999e399b8226d11f199165242d39e-1626157728-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Michael Hipkins pictured at work on a painting  Photo: Neil Cross" data-cfsrc="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=640" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=640 640w" style="display:none;visibility:hidden;"><noscript><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Michael Hipkins pictured at work on a painting  Photo: Neil Cross" src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?width=640" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUx.jpg?&amp;width=640 640w"></noscript></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Michael Hipkins pictured at work on a painting Photo: Neil Cross</figcaption></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU1"></div></div></div><div class="sc-iBmynh eUbirJ markup"><p> Michael, who was also diagnosed with pneumonia, spent time in Blackpool Victoria Hospital, the intensive care unit at the Royal Preston Hospital and Clifton Hospital in Lytham.</p></div><div class="sc-iBmynh eUbirJ markup"><p>At the age of 79 the former head of art at Longridge High School ,who lives in the Fylde, not only credits his art works with being crucial to his recovery, but he is delighted that he has developed a new style of painting.</p></div><div class="sc-iBmynh eUbirJ markup"><p>The exhibition title 'Out Of The Woods' references that recovery. The show, which will be officially opened at Garstang Arts Centre on July 25, is the centre's first exhibition post lockdown.</p></div><div class="sc-iBmynh eUbirJ markup"><p>He said: "I painted the landscape area around here. I went out and did sketches and worked from the sketches. I was lucky to be able to do that. Most people weren't able to do anything (in lockdown) really. I use watercolour, oils, pastels, all the traditional media. Most will be in oil paints. Most of the paintings have been done since I came out of hospital - it's like a journey of my recovery."</p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU2"></div></div></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUy.jpg?width=640" alt="Michael is also a sculptor      Photo: Neil Cross" height="1176" width="1567" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUy.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUy.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzYiIHdpZHRoPSIxNTY3IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Michael is also a sculptor      Photo: Neil Cross" fallback layout="responsive" height="1176" width="1567" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0479%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Michael is also a sculptor Photo: Neil Cross</figcaption></div><div class="sc-iBmynh eUbirJ markup"><p>Michael continued: "Since my stroke my painting has changed completely. I just paint in a different style. I paint more intuitively.now. I'm more responsive to colour."</p></div><div class="sc-iBmynh eUbirJ markup"><p>He added: "I think I like the way I paint now ... <a href="/topic/picasso" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/picasso">Picasso</a> once said he could paint like a master when 12 but it took him a life to paint like a child. I thought what on earth is he talking about, now I understand. You paint like a child instinctively with the knowledge of a lifetime."</p></div><div class="sc-iBmynh eUbirJ markup"><p>He added that with extensive training you can become so concerned about technique and accuracy that the initial inspiration can be lost. </p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU3"></div></div></div><div class="sc-iBmynh eUbirJ markup"><p>He was grateful that his right arm was not affected by the stroke and has produced some 130 paintings since leaving hospital. But he cannot tackle the big sculptures he made previously, concentrating instead on smaller works. The exhibition will include 30 paintings and a few small sculptures.</p></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUz.jpg?width=640" alt="Out Of The Woods by Michael Hipkins" height="1246" width="1662" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUz.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDUz.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNDYiIHdpZHRoPSIxNjYyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Out Of The Woods by Michael Hipkins" fallback layout="responsive" height="1246" width="1662" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9699%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Out Of The Woods by Michael Hipkins</figcaption></div><div class="sc-iBmynh eUbirJ markup"><p>He said: "I had feeling in my left arm It was just very weak. I've had to strengthen it up quite a bit. It's got the strength back and I'm just getting the coordination back. It's starting coming back slowly. My clot in the brain damaged all my sense of balance. I've had to relearn how to walk.</p></div><div class="sc-iBmynh eUbirJ markup"><p>"I think the Covid developed into long Covid. I was tired. I was in intensive care. They put me on steroids to recover from the stroke and they (the steroids) helped with the Covid - they didn't know that then, so in a way it probably got me through. I got pneumonia as well as the Covid. Then I gradually recovered. They didn't have to do any surgery. I said I had friends in high places I think. "</p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU4"></div></div></div><div class="sc-iBmynh eUbirJ markup"><p>The former pupil of Rossall School, Fleetwood, trained at Blackpool College of Art before studying painting in Paris at the Academie de la Grande Chaumiere and Academie Julienn. He went on to study etching and engraving at the renowned S W Hayter's Atelier 17. </p></div><div class="sc-iBmynh eUbirJ markup"><p>Michael was Head of Art at Longridge High School for 23 years until he took early retirement in 1995 to concentrate on his own art work. Married with three children and with a demanding job he had never been able to pursue his interest in sculpture. Early retirement gave him the opportunity to study marble carving with specialist carvers in Portugal.</p></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU0.jpg?width=640" alt="Part of the painting Preston Minster by Michael Hipkins" height="967" width="1662" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU0.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU0.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2NyIgd2lkdGg9IjE2NjIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="Part of the painting Preston Minster by Michael Hipkins" fallback layout="responsive" height="967" width="1662" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:58.1829%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Part of the painting Preston Minster by Michael Hipkins</figcaption></div><div class="sc-iBmynh eUbirJ markup"><p>He said: "Strange things happen because when I retired I couldn't paint any more. I got a painter's block.I knew how to paint (but had) no inspiration to paint ...I started doing sculpture then painting came back."</p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU5"></div></div></div><div class="sc-iBmynh eUbirJ markup"><p>Michael, who is an Associate member of the Royal Society of Sculptors, exhibits his work at Walker Galleries Contemporary Art in Harrogate and closer to home has exhibited at the Longitude Gallery in Clitheroe. He is represented in Lancashire by Jo Bennett Original Pictures who exhibit his work at art fairs in the region and beyond. Until lockdown he also gave demonstrations and workshops for art societies.</p></div><div class="sc-iBmynh eUbirJ markup"><p>His recovery has given Michael, whose favourite painter is Vincent Van Gogh, a new zeal for his own work as an artist and sculptor. He said: "It's a goal because I feel I've got a new lease of life...I've been put back on the earth to do something."</p></div><div class="sc-iBmynh eUbirJ markup"><p>* The Out Of The Woods exhibition at Garstang Arts Centre runs from July 29 - August 22 . The Centre is open on Tuesdays from 10am to 12.30pm and 2-4pm, on Thursdays from 10am - 4pm and Saturdays from 10am to 12.30pm. Prices for his work will range from £100 to £600.</p></div><div class="sc-iBmynh eUbirJ markup"><p> * The Lancashire Post is more reliant than ever on you taking out a digital subscription to support our journalism. For unlimited access to Lancashire news and information online, you can subscribe <a href="https://www.lep.co.uk/subscriptions" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.lep.co.uk/subscriptions">here.</a> </p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU6"></div></div></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU1.jpg?width=640" alt="Night Flight Wyresdale Park by Michael Hipkins" height="1246" width="1662" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU1.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU1.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNDYiIHdpZHRoPSIxNjYyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Night Flight Wyresdale Park by Michael Hipkins" fallback layout="responsive" height="1246" width="1662" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9699%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Night Flight Wyresdale Park by Michael Hipkins</figcaption></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU2.jpg?width=640" alt="Sculpture by Michael Hipkins" height="1175" width="1566" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU2.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU2.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzUiIHdpZHRoPSIxNTY2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Sculpture by Michael Hipkins" fallback layout="responsive" height="1175" width="1566" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0319%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Sculpture by Michael Hipkins</figcaption></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU3.jpg?width=640" alt="Bird&#x27;s Eye View by Michael Hipkins" height="1176" width="1567" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU3.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU3.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzYiIHdpZHRoPSIxNTY3IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Bird&#x27;s Eye View by Michael Hipkins" fallback layout="responsive" height="1176" width="1567" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0479%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Bird's Eye View by Michael Hipkins</figcaption></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU4.jpg?width=640" alt="The Road to Parlick was completed before Michael&#x27;s stroke" height="1246" width="1662" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU4.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU4.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNDYiIHdpZHRoPSIxNjYyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="The Road to Parlick was completed before Michael&#x27;s stroke" fallback layout="responsive" height="1246" width="1662" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9699%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">The Road to Parlick was completed before Michael's stroke</figcaption></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"><div class="sc-kxynE fieBPk"><div id="articleMPU7"></div></div></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU5.jpg?width=640" alt="Painter and sculptor Michael Hipkins  Photo: Neil Cross" height="1172" width="1563" srcset="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU5.jpg?&amp;width=320 320w, https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk5MDU5.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzIiIHdpZHRoPSIxNTYzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Painter and sculptor Michael Hipkins  Photo: Neil Cross" fallback layout="responsive" height="1172" width="1563" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.984%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Painter and sculptor Michael Hipkins Photo: Neil Cross</figcaption></div><div class="sc-izvnbC fThQRc"><span class="article-tag"><a href="/topic/picasso">Picasso</a><a href="/topic/fylde">Fylde</a></span></div><div class="sc-jAaTju fSFhds social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="431419910621455" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3305112" data-vars-titleclick="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show" data-vars-urlclick="/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Fylde artist and sculptor Michael Hipkins celebrates being Out Of The Woods with new show https://www.chorley-guardian.co.uk/news/people/fylde-artist-and-sculptor-michael-hipkins-celebrates-being-out-of-the-woods-with-new-show-3305112" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-dYzWWc eKhrNF"></div></div><aside class="sc-cpmKsF eJjqrL sidebar undefined"><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU1"></div></div></div><div class="sc-gmeYpB eTqbwN"><h3 class="sc-jrIrqw hLFGMP">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=chorley-guardian.co.uk&amp;domain=chorley-guardian.co.uk" class="sc-eInJlc gbglAN"><ul><li>
<a target="_top" class="" title="Major changes planned to Lancashire bus services" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.chorley-guardian.co.uk/news/transport/major-changes-planned-to-lancashire-bus-services-3305257?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNTAxNTAx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Major changes planned to Lancashire bus services" height="80" width="100"></amp-img>
<div>Major changes planned to Lancashire bus services</div>
</a>
</li><li>
<a target="_top" class="" title="England manager Gareth Southgate's surprise appearance in Lancashire village" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.chorley-guardian.co.uk/news/people/england-manager-visits-chipping-3304502?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDkxMzE1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="England manager Gareth Southgate's surprise appearance in Lancashire village" height="80" width="100"></amp-img>
<div>England manager Gareth Southgate's surprise appearance in Lancashire village</div>
</a>
</li><li>
<a target="_top" class="" title="Lancashire bids for £50m to improve travel - but what should it be spent on?" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.chorley-guardian.co.uk/news/transport/lancashire-bids-for-ps50m-to-improve-travel-but-what-should-it-be-spent-on-3304184?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDg2MDI0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Lancashire bids for £50m to improve travel - but what should it be spent on?" height="80" width="100"></amp-img>
<div>Lancashire bids for £50m to improve travel - but what should it be spent on?</div>
</a>
</li><li>
<a target="_top" class="" title="Five stolen caravans recovered by police after spate of thefts in Chorley and Coppull" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.chorley-guardian.co.uk/news/crime/five-stolen-caravans-recovered-by-police-after-spate-of-thefts-in-chorley-and-coppull-3303511?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDY4OTc3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Five stolen caravans recovered by police after spate of thefts in Chorley and Coppull" height="80" width="100"></amp-img>
<div>Five stolen caravans recovered by police after spate of thefts in Chorley and Coppull</div>
</a>
</li><li>
<a target="_top" class="" title="Racist trolls who abused black players on social media after England's Euro Final defeat branded 'sickening' by Preston campaigner" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.chorley-guardian.co.uk/news/crime/racist-trolls-who-abused-black-players-on-social-media-after-englands-euro-final-defeat-branded-sickening-by-preston-campaigner-3304891?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDk3MjQ1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Racist trolls who abused black players on social media after England's Euro Final defeat branded 'sickening' by Preston campaigner" height="80" width="100"></amp-img>
<div>Racist trolls who abused black players on social media after England's Euro Final defeat branded 'sickening' by Preston campaigner</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU2"></div></div></div><div class="sc-gmeYpB eTqbwN"><h3 class="sc-jrIrqw hLFGMP">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=chorley-guardian.co.uk&amp;domain=chorley-guardian.co.uk" class="sc-eInJlc gbglAN"><ul><li>
<a target="_top" class="" title="Police warning after spate of caravan thefts in Chorley and Coppull" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.chorley-guardian.co.uk/news/crime/police-warning-after-spate-of-caravan-thefts-in-chorley-and-surrounding-areas-3302331?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDU0MzE2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Police warning after spate of caravan thefts in Chorley and Coppull" height="80" width="100"></amp-img>
<div>Police warning after spate of caravan thefts in Chorley and Coppull</div>
</a>
</li><li>
<a target="_top" class="" title="Former Chorley FC player and England striker Paul Mariner dies aged 68" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.chorley-guardian.co.uk/news/people/former-chorley-fc-player-and-england-striker-paul-mariner-dies-aged-68-3303341?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDY2NDU3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Former Chorley FC player and England striker Paul Mariner dies aged 68" height="80" width="100"></amp-img>
<div>Former Chorley FC player and England striker Paul Mariner dies aged 68</div>
</a>
</li><li>
<a target="_top" class="" title="Kirkham scout leader Aaron Blake pleads guilty to indecently assaulting Chorley boys on second day of trial" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.chorley-guardian.co.uk/news/crime/kirkham-scout-leader-aaron-blake-pleads-guilty-to-indecently-assaulting-chorley-boys-on-second-day-of-trial-3298366?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDAzNTY5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Kirkham scout leader Aaron Blake pleads guilty to indecently assaulting Chorley boys on second day of trial" height="80" width="100"></amp-img>
<div>Kirkham scout leader Aaron Blake pleads guilty to indecently assaulting Chorley boys on second day of trial</div>
</a>
</li><li>
<a target="_top" class="" title="Lancashire Police release new picture of missing 14-year-old schoolgirl with links to Blackpool, Fleetwood and Burnley" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.chorley-guardian.co.uk/news/crime/lancashire-police-release-new-picture-of-missing-14-year-old-schoolgirl-with-links-to-blackpool-fleetwood-and-burnley-3299348?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDE2NDQz.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Lancashire Police release new picture of missing 14-year-old schoolgirl with links to Blackpool, Fleetwood and Burnley" height="80" width="100"></amp-img>
<div>Lancashire Police release new picture of missing 14-year-old schoolgirl with links to Blackpool, Fleetwood and Burnley</div>
</a>
</li><li>
<a target="_top" class="" title="Lancashire LIVE: Crash involving 'three lorries' closes M6 in both directions" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.chorley-guardian.co.uk/news/crime/lancashire-news-live-huge-cannabis-farm-500-plants-discovered-blackpool-potentially-years-virus-under-control-say-experts-breakthrough-uk-antibody-test-tells-if-you-have-had-coronavirus-100-accuracy-2852685?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.chorley-guardian.co.uk/webimg/QVNIMTIxNDM5NjU5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Lancashire LIVE: Crash involving 'three lorries' closes M6 in both directions" height="80" width="100"></amp-img>
<div>Lancashire LIVE: Crash involving 'three lorries' closes M6 in both directions</div>
</a>
</li></ul></esi:include></div></div><div id="taboola-video" class="sc-gpHHfC dWfxAr"></div><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU3"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iybRtq iDxdHv"><div class="sc-iQtOjA kztRbO"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Chorley Guardian on Facebook" href="https://www.facebook.com/chorleyguardianofficial/" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Chorley Guardian on Twitter" href="https://twitter.com/guardianchorley" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Chorley Guardian</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/chorley-guardian-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/chorley-guardian-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://lancashireeveningpost.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://lancashireeveningpost.newsprints.co.uk/" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.chorley-guardian.co.uk//" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.chorley-guardian.co.uk//" class="sc-kafWEX hqjkCi">Directory</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=chorley-guardian.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=chorley-guardian.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/CHO" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/CHO" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA krTePC"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI lbGeyJ"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 839.7 136.9" enable-background="new 0 0 839.7 136.9" xml:space="preserve"> <g> <rect x="567.2" fill="#00569D" width="45.3" height="31.3" /> <path fill="#00569D" d="M127,130.1c-16.5,4.8-32.2,6.8-51.9,6.8C33.4,136.9,0,115,0,70.2c0-42,34.9-63.1,75.1-63.1 c23.5,0,34.9,1.8,46.9,4.7v33.8c-6.8-4-19.6-7.2-33.1-7.2c-23.9,0-39.7,12-39.7,34.8c0,17.2,7,32.3,26.2,32.3c3.4,0,7.4,0,10.2-1.1 V71.1H127V130.1z M244.7,41.1h-45.3V95c0,5.4,0,12.8-8.1,12.8c-7.9,0-7.9-7.4-7.9-12.8V41.1h-45.3v65c0,18.1,8.8,30.7,32.9,30.7 c12.8,0,25.2-5.2,30.5-18.3h0.4v16.2h42.8V41.1z M260,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5 c-4.1-0.4-11.3-1.3-17.6-1.3c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8 c0-34.1-31.4-38.8-57.3-38.8c-17.6,0-25.7,1.6-39.2,5.4V70.6z M315.1,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9 c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z M365.6,41.1v93.6h45.3v-34c0-13.8,10.6-24.8,23.2-24.8c4.1,0,8.1,0.5,10.2,1.4V39.9 c-1.8-0.5-4.7-0.9-7.4-0.9c-14.2,0-23.2,10.1-28.6,23.4H408V41.1H365.6z M555.7,134.7V0h-45.3v53.2H510C503,43.1,493.9,39,481.8,39 C453.6,39,442,61.1,442,86.4c0,27.1,11.1,50.5,41.1,50.5c14.7,0,23.9-5.2,30.2-19.2h0.4v17.1H555.7z M500.2,67 c10.1,0,11.5,9.7,11.5,20.5c0,8.8-1.4,19.2-11.1,19.2c-9.9,0-11.5-10.4-11.5-20.3C489,76.7,490.6,67,500.2,67 M567.2,134.7h45.3 V41.1h-45.3V134.7z M628.4,70.6c9-4.5,20.5-7.9,31.3-7.9c11.3,0,23.7,1.4,23.9,13.5c-4.1-0.4-11.3-1.3-17.6-1.3 c-22.5,0-48.3,5.7-48.3,34.5c0,19.6,16.9,27.5,34.3,27.5c12.8,0,24.3-5,30.5-15.6h0.4v13.5h42V77.8c0-34.1-31.4-38.8-57.3-38.8 c-17.6,0-25.7,1.6-39.2,5.4V70.6z M683.6,96.5c0,8.1-4.7,16.7-14,16.7c-7,0-10.6-2.5-10.6-9c0-9.7,10.8-10.6,20.1-10.6h4.5V96.5z M733.2,134.7h45.3V80.8c0-5.4,0-12.8,8.1-12.8c7.9,0,7.9,7.4,7.9,12.8v53.9h45.3v-65c0-18.1-8.8-30.7-32.9-30.7 c-12.8,0-25.2,5.2-30.5,18.3h-0.4V41.1h-42.8V134.7z" /> <path fill="#222222" d="M157.5,34c-1.8,0.4-3.8,0.8-5.7,0.8c-8,0-13.6-4-13.6-12.4c0-8.5,5.2-13.3,13.6-13.3c1.6,0,3.8,0.3,5.6,1 l-0.4,4.2c-1.9-1.1-3.6-1.3-5.4-1.3c-5.1,0-8.3,3.9-8.3,9c0,5.1,3.1,8.9,8.4,8.9c2,0,4.3-0.4,5.4-1L157.5,34z M166.6,34.3h5V23.4 h10v10.9h5V9.5h-5v10h-10v-10h-5V34.3z M208.6,9c-7.9,0-12.2,5.2-12.2,12.8c0,7.6,4.2,12.9,12.2,12.9c7.9,0,12.2-5.4,12.2-12.9 C220.8,14.3,216.4,9,208.6,9 M208.6,30.8c-5.1,0-7-4.5-7-9c0-4.4,2-8.9,7-8.9c5,0,7,4.5,7,8.9C215.6,26.3,213.7,30.8,208.6,30.8 M230.2,34.3h5V24h1.6c2.1,0,2.7,0.7,3.5,2.6l3,7.8h5.6l-4-9.7c-0.5-1.1-1.3-2.5-2.6-2.6V22c3.2-0.4,5.1-2.8,5.1-5.8 c0-6.9-6.4-6.7-11.7-6.7h-5.4V34.3z M235.2,13.4h1.6c2.5,0,5.3,0.3,5.3,3.2c0,3.1-2.8,3.5-5.3,3.5h-1.6V13.4z M257.8,34.3h14.6 v-3.9h-9.6V9.5h-5V34.3z M281,34.3h14.7v-3.9H286v-7h8.9v-3.9H286v-6.1h9.7V9.5H281V34.3z M312.8,34.3h5v-9.8l8.9-15h-5.3l-6,10.4 l-5.9-10.4h-5.8l9.1,15V34.3z" /> </g> </svg> </a><span class="sc-gqjmRU kQyykl chorley-guardian">News you can trust since 1871</span></div></div><div class="sc-VigVT fjrHLO"><div class="sc-cSHVUG czNCxm search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM kJgdFp"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=CLG&amp;utm_source=chorley-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG jgwQZS detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/chorleyguardianofficial/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Chorley Guardian on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/guardianchorley" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Chorley Guardian on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.53161c901677e094b0cf.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>